Naar de website Forum
 | Forums | Registreren | Reactie | Zoeken | Statistieken |
Algemeen www.hondacx500.nl Forum / Algemeen /   
 

probleem hoge toeren Honda GL 500 Silverwing (wie kan mij helpen)?

 
Schrijver Jeroen Schaepers
Forum Lid 
#1 | Geplaatst: 15 april 2021 20:10 
Hallo, ik heb een uitdaging... Honda GL 500 Silverwing 1982, TI ontsteking. Motor start perfect. Maar wil niet boven de 4000/4500 toeren lopen. Coils doorgemeten, zijn goed, TI's doorgemeten, zijn goed. Pick-ups doorgemeten, zijn goed. Mechanische vervroeger schoongemaakt en ziet er goed uit. Nieuwe bougies geplaatst, nieuwe bougie kabels. Circa 10% groter sproeiers geplaats vanwege open uitlaten en open luchtfilters, afstellen van mengsel helpt niet. Accu laat gewoon bij. Rae-San, die van de elektronische ontsteking gevraagd, hij geeft aan dat als de accu wordt opgeladen de stator niet defect is. Nieuwe benzinekraan geplaatst. Wie kan mij helpen met het oplossen van het probleem? Ik heb nog een opknapper Silverwing staan en heb de TI's en Coils omgewisseld om er nog zekerder van te zijn dat deze onderdelen goed zijn, ook geen resultaat...... Alvast bedankt voor het lezen en nog meer bedankt voor een aantal tips en tricks die ik hoop te krijgen.

Schrijver erikcx
Forum Lid 
#2 | Geplaatst: 16 april 2021 00:11 
Hoi Jeroen,

Welkom hier, jammer dat een probleem je hier brengt....

Ja Blijft lastig om te zeggen waar zoiets door komt.
Je hebt het over open luchtfilters en uitlaten (toch niet zo'n aso herrie motor?? )

Maar als je al die dingen al hebt geprobeerd....
Het klinkt mij toch een beetje in de oren als een carburatie probleem...

Heeft de motor mooi gelopen, ook op hoge toeren?
Kan je, evt met hulp van de donor, de gl origineel maken om te proberen of die het dan wel goed doet?
(origineel luchtfilter, uitlaat en sproeiers). Dan weet je of het probleem in de aanpassing zit of ergens anders.

Succes
Erik

Schrijver MAST

Moderator 
#3 | Geplaatst: 16 april 2021 07:46 | Aangepast door: MAST 
Hoi. Ik heb het een keer met mijn 650E gehad dat hij startte en goed liep tot je wat verder door wilde trekken. Dat ging niet. Het bleek dat bij het schoonmaken van de carburateurs een hoofdsproeier (waar de naald van de vacuumschuif in valt) niet goed vast was gezet en die lag los op het rubber dopje.
Dus als je ontsteking helemaal in orde is, zou je zoals Eric hierboven ook zegt, naar de carburatie moeten kijken.
Life is like riding a motorcycle. To keep your balance you must keep moving. (vrij bewerkt naar Albert Einstein)
Hondacx500.nl

Schrijver A Koopmans

Forum Lid 
#4 | Geplaatst: 16 april 2021 08:40 
Klinkt als een probleem met de vacuum gasschuiven, heb dat gehad met een suzuki die wilde ook niet in d hogere toeren, er zaten standaard aan de kant van het luchtfilter rubber venturi moffen op , als deze er af zijn loopt hij niet lekker meer.
als ik dat op jouw situatie betrek , kijk eens of de gas schuiven goed open gaan als er een luchtstroom ontstaat, ,open filters die de luchtingang blokkeren kan al deze fout op leveren.
ook stroef lopende gasschuiven , verkeerd gemonteerde veren op de gasschuif .

suc 6

Schrijver Jeroen Schaepers
Forum Lid 
#5 | Geplaatst: 16 april 2021 08:41 
Dag heren. De motor als opknapper gekocht. En netjes naar mijn smaak gemaakt. Ik heb nog een carb liggen, deze ga ik dit weekend maar eens ombouwen dan. Bedankt voor de moeite en ik laat het weten als de carbs de oplossing zijn. En geen lawaaiding 😜

Schrijver brinkcx

Forum Lid 
#6 | Geplaatst: 16 april 2021 13:34 
Eh, open uitlaten, open inlaten, geen lawaai? Hoe is dat gedempt dan?

En kijk ook dat inlaat kelken of pods niet de gaatjes langs de rand afdekken dat is voor de vacuüm zuigers - let ook op dat die goed vrij kunnen bewegen, schoonmaken maar niet smeren.
CX500 Z 1978, zo'n rooie, met Rickman kuip
NT650 V Deauville 2000, rijdt inmiddels 🚴‍♂️🛠
ja, donateur ca.2007-2021(incl) 🤑 !

Schrijver Jeroen Schaepers
Forum Lid 
#7 | Geplaatst: 22 april 2021 22:11 
Dag heren. Bedankt voor de reacties. Ff een overzicht van wat ik heb gedaan. Ik heb namelijk nog een complete GL 500 in onderdelen liggen. Carbs omgewisseld. Coils incl. Bougies en doppen/kabels omgewisseld. TI omgewisseld. Rectifier omgewisseld. Mechanische vonk vervroeger omgewisseld. Kleppen gesteld. Geen resultaat. Enige wat ik niet heb omgewisseld is de ontsteking, maar deze lijkt goed vanwege een Ohm meting. Ook massa en 12v gemeten. Allemaal oké.
Andere blok maar eens aan het lopen gemaakt met alle materialen uit de motor met het probleem. Incl. luchtfilters en uitlaten. En wat denk je, lopen als een zonnetje. Ik sta voor een raadsel.

Algemeen www.hondacx500.nl Forum / Algemeen /
 probleem hoge toeren Honda GL 500 Silverwing (wie kan mij helpen)?

Reactie Klik hier om naar het gequote bericht te gaan

 

 ?
Alleen geregistreerde bezoekers kunnen hier een bericht plaatsen. Je kunt inloggen of je hier registreren.

 

Nu online: Gasten - 3
Members - 0
Meeste gebruikers ooit online: 374 [7 mei 2020 19:37]
Gasten - 374 / Members - 0
 
www.hondacx500.nl Forum Dit forum is gebaseerd op Open Source Forum Script miniBB ®
↑ Naar boven