Naar de website Forum
 | Forums | Registreren | Reactie | Zoeken | Statistieken |
Techniek www.hondacx500.nl Forum / Techniek /   
 

CX 500 Custom claxons werken niet

 
 
Pagina  Pagina 1 van 2:  1  2  Volgende »

Schrijver Rob1969
Forum Lid 
#1 | Geplaatst: 22 juni 2019 13:47 
Hallo,

De beide claxons van mijn cx500 Custom 1983 werken niet.

De claxons zelf doen het allebei wel rechtstreeks op de accu.
Ik hoor alleen een relais klikken bij de rechter zijkap als ik de horn knop op het stuur indruk.
De voedingskabel die van het relais naar de claxons gaat heb ik doorgemeten en die meet weerstand dus
daar zit geen kabelbreuk. De uitgaande stroomkabel van de claxons is aangesloten op het frame dus dat lijkt me de aarde.

Wat nu te doen?

Schrijver prosper

Forum Lid 
#2 | Geplaatst: 22 juni 2019 15:01 
Mogelijk eens proberen met 1 aangesloten of een andere schakelaar, handvat.

Schrijver Rob1969
Forum Lid 
#3 | Geplaatst: 22 juni 2019 15:46 
Wat bedoel je met andere schakelaar? De knop zit geintegreerd in de unit links op het stuur met licht en richtingaanwijzers.

Schrijver Hansv

Forum Lid 
#4 | Geplaatst: 22 juni 2019 19:49 | Aangepast door: Hansv 
Rob1969:
Ik hoor alleen een relais klikken bij de rechter zijkap als ik de horn knop op het stuur indruk.

En dat is opmerkelijk. Ik hanteer nu even het scheman van de CX500 custom 1982, zoals de elders op de site te vinden is, kies in DEZE LINK de juiste. LET OP: Dit zijn de Amerikaanse schema's !

Ik kan waar de claxon is getekend (links onder ) nergens een relais vinden. Als er een relais klikt bij het indrukken van de claxon knop dan is het een toevoeging. Achter het rechter zijdeksel zit, als ik het goed heb, alleen het StartRelais. Dat reageert op de Start knop op het stuur ( rechts )
< edit > Wat hierboven staat is natuurlijk niet juist. Het StartRelais zit achter het linker zijdeksel. Ik haal links en recht nog wel eens door elkaar. < / edit >

Verwarring ?

Harmony,
Hans.
( probeert te helpen... )
Als ik er niet aan begin, weet ik ook niet of ik het af kan maken

Schrijver Rob1969
Forum Lid 
#5 | Geplaatst: 22 juni 2019 21:11 | Aangepast door: Rob1969 
relais

Rechts is het relais te zien dat klikt bij het indrukken van de Horn knop.

Schrijver brinkcx

Forum Lid 
#6 | Geplaatst: 22 juni 2019 23:06 
Dat is niet standaard en zo te zien zit er daar ook nog een extra claxon aan ?? Je zal er even een schemaatje van moeten maken en dan meten wat er gebeurt. Maar als het relais wel klikt dan daar eens kijken?

Plezier, Frans

(en de groetjes aan Basic808)
CX500 Z 1978, zo'n rooie, met Rickman kuip
Suzuki XF650 Freewind 1997, rijdt inmiddels best leuk
o ja, donateur ca.2007-2022 💰

Schrijver Hansv

Forum Lid 
#7 | Geplaatst: 22 juni 2019 23:30 
Ik ben soms wat simpel...
Je zegt dat de claxons het niet doen, maar wel op een accu aangesloten.
Frans is van mening dat er een extra claxon naast het relais ligt.

En als dat nou eens allebei klopt?

Dan hebben we een niet standaard claxon aangesloten op een niet standaard relais, en dan neem ik even voor het gemak aan dat de standaard claxons beide helemaal niet aangesloten zijn, EN dat de extra, verbeterde claxon defect is.

Met niet aangesloten bedoel ik dat er wel draden aan zitten ie ergens heen gaan, maar dat die draden ergens halverwege niet meer doorverbonden zijn.

Harmony,
Hans
( die vaker rare ideeen heeft )
Als ik er niet aan begin, weet ik ook niet of ik het af kan maken

Schrijver Rob1969
Forum Lid 
#8 | Geplaatst: 23 juni 2019 23:09 
Ik vroeg mij al af wat dat ding links van het relais was!
Als dat ook nog een claxon is dan zitten er dus drie claxons op die het alledrie niet doen😂
Ik hoop er ergens deze week verder mee te kunnen......wordt vervolgd dus.
In schemas lezen ben ik nog geen held maar klopt het nu het dat bij de motor af fabriek de voedingskabel van de claxon rechtstreeks op
de accu was aangesloten? En waar was dan de andere pool van de claxon origineel op aangesloten. Die zal dan toch via de Horn knop moeten lopen om zodoende het circuit te sluiten?

Schrijver Hansv

Forum Lid 
#9 | Geplaatst: 24 juni 2019 11:49 
Af fabriek zou het als volgt moeten zijn:

Accu /rood/ contactslot /zwart/ zekeringen kastje 4x /groenwit/ (splitst) claxon /lichtgroen/ claxon schakelaar /groen/ massa.

Tussen de schuine strepen staat de gevonden draadkleur, dus zo : /draadkleur/
En wat er aan de rechterkant zit, dat is niet af-fabriek.... !!

Harmony,
Hans.
( die het een beetje raar vind )
Als ik er niet aan begin, weet ik ook niet of ik het af kan maken

Schrijver Rob1969
Forum Lid 
#10 | Geplaatst: 29 juni 2019 11:10 | Aangepast door: Rob1969 
Ok dank je Hans!

Dus origineel gaat er een draad van het zekeringenkastje naar de claxon, dan naar de claxon schakelaar en dan naar de massa.,zo toch?

En waar verbind ik nu preies de massa kabel aan eigenlijk?

Het is een cx 500 custom trouwens, klopt het dat de beide claxon kabels daar zwart zijn
ipv lichtgroen??

Schrijver erikcx
Forum Lid 
#11 | Geplaatst: 29 juni 2019 13:15 
Hoi Rob,

Je vraag is mij niet helemaal duidelijk .....
Het "origineel" wat je beschrijft klopt.
Door de claxon knop in te drukken maakt de massa draad verbinding met het frame en als het goed is hoor je -toet-.

De claxon heeft twee aansluitingen een voor de zwarte draad die vanaf het contactslot komt en een licht groene die naar de claxonschakelaar gaat.
Tenminste origineel... (uitgaande van de CX oer, de bedrading is bijna gelijk ik neem aan het zelfde voor de claxon)
Dan is er natuurlijk gewerkt aan je CX.
mogelijk:
- een zwarte draad zit verkeerd (2x zwart op 1 claxon, 2x licht groen op een ander?)
- Draden zijn verlengd met een verkeerde kleur (heeft mijn cx ook hier en daar....)
- totaal verkeerd aangesloten, een draad die ergens anders hoort is hier terecht gekomen....

Kan je misschien een paar fotos plaatsen....
alle aansluitingen voor de claxon horen aan de voorkant te zitten, de enige foto van jou zit (meen ik) achter de zijkap.
Als je daar zoekt heb je enkel de verlengde draden die op de foto zwart zijn.....

Als je aangeeft in welke buurt je woont is er misschien een CX-er die even mee wil kijken...

Succes Erik

Heb je een draadschema en zo?
stuur me een PM als je er een wil, dan mail ik hem.

Schrijver Hansv

Forum Lid 
#12 | Geplaatst: 29 juni 2019 13:46 | Aangepast door: Hansv 
Hi Rob,

Rob1969:
Dus origineel gaat er een draad van het zekeringenkastje naar de claxon, dan naar de claxon schakelaar en dan naar de massa.,zo toch?En waar verbind ik nu preies de massa kabel aan eigenlijk?Het is een cx 500 custom trouwens, klopt het dat de beide claxon kabels daar zwart zijnipv lichtgroen??

Ja, zekering >> claxon >> schakelaar >> massa. En Massa is frame of (donker)groene draad. Elk punt op het frame is dus massa.
Beide kabels kunnen zwart zijn, zeker als er min of meer onoordeelkundig aan 'verbeteringen' zijn aangebracht. Soms heeft Honda zwart gebruikt, maar dan vrijwel altijd met een 'kraag' in de juiste kleur.

Het schema is ook HIER (schema) te vinden. Met de claxon onder het zwarte blok.
Misschien heb je er wat aan ?

En het lawaai gedeelte zit dus tussen de voorpoten, niet opzij.

Harmony,
Hans.
( zijn mij CX dagen geteld ? Twijfels alom .... )
Als ik er niet aan begin, weet ik ook niet of ik het af kan maken

Schrijver Rob1969
Forum Lid 
#13 | Geplaatst: 8 juli 2019 16:29 | Aangepast door: Rob1969 

Schrijver Rob1969
Forum Lid 
#14 | Geplaatst: 8 juli 2019 16:58 | Aangepast door: Rob1969 
Foto 1 (zie vorig bericht) van onder de rechter zijkap:

1. Knipperrelais
2. Claxon die was aangesloten op 1. (voedingskabel rood daarvan was losgehaald)
3. Deze draad komt samen met zwarte draad uit 5 en gaan naar het koplamphuis en dan de kabelboom in en door naar het linker handvat
4. Dit is de voedingsdraad van de beide claxons aan de voorkant, claxons aarden op de voorvork.
5. De rode draad komt vanuit het knipperrelais. De zwarte draad gaat samen met 3 naar het koplamphuis en dan de kabelboom in en door naar het linker handvat.
6. Deze draad gaat rechtstreeks naar de minpool van de accu.
7. De draden 3 en 5 die samen naar het koplamphuis gaan en dan de kabelboom in en door naar het linker handvat
8. Foto 2 (volgende post) van koplamphuis: Groene draad in koplamhuis, niet aangesloten

Ik wil de boel het liefst weer origineel maken maar eerst begrijpen hoe het nu zit voordat ik draden ga lostrekken.

Schrijver Rob1969
Forum Lid 
#15 | Geplaatst: 8 juli 2019 17:04 | Aangepast door: Rob1969 

Pagina  Pagina 1 van 2:  1  2  Volgende » 
Techniek www.hondacx500.nl Forum / Techniek /
 CX 500 Custom claxons werken niet

Reactie Klik hier om naar het gequote bericht te gaan

 

 ?
Alleen geregistreerde bezoekers kunnen hier een bericht plaatsen. Je kunt inloggen of je hier registreren.

 

 
Nu online: Gasten - 1
Members - 0
Meeste gebruikers ooit online: 374 [7 mei 2020 19:37]
Gasten - 374 / Members - 0
 
www.hondacx500.nl Forum Dit forum is gebaseerd op Open Source Forum Script miniBB ®
↑ Naar boven