Naar de website Forum
 | Forums | Registreren | Reactie | Zoeken | Statistieken |
Techniek www.hondacx500.nl Forum / Techniek /   
 

Cdi verus ignitech bij flicka

 
 
Pagina  Pagina 1 van 3:  1  2  3  Volgende »

Schrijver chantal

Bestuur 
#1 | Geplaatst: 10 dec. 2019 15:13 
Omdat flicka altijd op 1 poot start met cdi (maakt niet uit welke heb er verschillende geprobeerd) hadden werner en ik het idee om de ignitech van ratje erin te zetten en kijken hoe ze het daar op deed...zodat als het dan beter was ik zou gaan sparen voor een ignitech voor flicka.... en dit is het resultaat...

Met cdi


Met ignitech


Hoop dat linkjes werken...

Dus voor flicka geen ignitech aan te schaffen

Groetjes chantal

Schrijver brinkcx

Forum Lid 
#2 | Geplaatst: 10 dec. 2019 16:07 | Aangepast door: brinkcx 
Ik heb ook zo'n één-poot-starter op 't ogenblik. Dat ging eigenlijk onverwachts ineens over na monteren van nieuwe bougies (Nippon Denso IX24 iridium, wou ik ook eens proberen) en sindsdien starten op 2 poten, behalve één keer toen tank naar reserve moest.

Maar onder water is er dus nog iets niet helemaal in orde. Waarschijnlijk een carburateur kwestie, ga ze nog eens bekijken maar nu staat die CX in de winterstop dus volgend jaar verder. Probeer ook eens een paar verse carburateurs?

Plezier, Frans

(oh ja, is ook nog met CDI)
CX500 Z 1978, zo'n rooie, is nu van kuip voorzien
CX500 B 1981 rood en blauw
o ja, donateur ca.2006-2020(incl) 🤑 !

Schrijver chantal

Bestuur 
#3 | Geplaatst: 10 dec. 2019 17:30 
Flicka heeft geen winterstop Frans.... daar mag ik hele jaar op rijden....en is ook de bedoeling dat ik dat zoveel mogelijk doe....cabrateurs zijn al meermalen schoongemaakt, ultrasoon gereinigt en afgesteld... ook al verschillende cabrateurs onder gehad.... ook bougies al verschillende geprobeerd maar het probleem blijft altijd..... dus ja wat het is weet ik niet....

Schrijver brinkcx

Forum Lid 
#4 | Geplaatst: 10 dec. 2019 20:46 
Tsja, als gezegd heb ik zelf nog niet verder gekeken aangezien het zich nu (even) niet meer voordoet. De carbs waren hier ook al compleet gedaan - in ultrasoon, revisie set en zo, behoorlijk grondig.

Als carbs of CDI vervangen niet uitmaakt, maar (voor die CX van mij dan) betere bougies wel zou het ook een toch zwakke vonk kunnen zijn. Heb je de bobine(s) al eens omgewisseld? Bougie kappen zijn OK neem ik aan.
CX500 Z 1978, zo'n rooie, is nu van kuip voorzien
CX500 B 1981 rood en blauw
o ja, donateur ca.2006-2020(incl) 🤑 !

Schrijver Hansv

Forum Lid 
#5 | Geplaatst: 10 dec. 2019 23:31 
Hebben jullie een mogelijkheid om de waarden van de ontstekingskromme van de ignitech uit te lezen? Serial port aan een PC/Laptop?
Of misschien ook een idee, ben het eerder tegengekomen, check even de aansluitingen op het stekkerblok van de Ignitech. Dat kan per ongeluk verkeerd gemonteerd zijn. Ik bedoel de bijgeleverde hulpkabel....

Harmony,
Hans.
( rare dingen die Ignitech, maar 't zou gewoon moeten werken )
Als ik er niet aan begin, weet ik ook niet of ik het af kan maken

Schrijver brinkcx

Forum Lid 
#6 | Geplaatst: 10 dec. 2019 23:54 
Zoals ik 't begreep start 'ie zowel met CDI als Ignitech eerst op één cylinder, en nam aan dat de tweede later er bij kwam en de motor daarna normaal liep. Toch?
CX500 Z 1978, zo'n rooie, is nu van kuip voorzien
CX500 B 1981 rood en blauw
o ja, donateur ca.2006-2020(incl) 🤑 !

Schrijver amsilverwing

Forum Lid 
#7 | Geplaatst: 11 dec. 2019 09:46 
Met cdi
Als je luistert naar de motor slaat hij gelijk af.
En tussen de 3000 en 4000 toeren slaat hij ook over als je op de toerenteller let.
Dit lijkt op een probleem in de elektra.
Ik zou zoeken in een.
Kabelbreuk of een rotte stekkers.
Kan ook liggen aan slechte contacten.
Wand als je luistert naar het blok dan loopt de motor mooi rond niets mis mee.
Dan geef je gas gaat goed , vervolgens slaat hij over.
En dan bam slaat hij gelijk af.
En dit zie je ook gebeuren met de ignitech slaat aan en bam weer af.
donateur 2020
https://amsilverwing.webnode.nl/

Schrijver chantal

Bestuur 
#8 | Geplaatst: 11 dec. 2019 12:48 
brinkcx:
Als carbs of CDI vervangen niet uitmaakt, maar (voor die CX van mij dan) betere bougies wel zou het ook een toch zwakke vonk kunnen zijn. Heb je de bobine(s) al eens omgewisseld? Bougie kappen zijn OK neem ik aan.

ook met betere bougies zelfde probleem.... bobines zijn al eens omgewisseld en bougiekappen ook... maakt totaal geen verschil. heb de bobines en bougiekappen van de gouwe er een keer op gezet die wel goed loopt en ook dan geen verschil... en met de bobines en bougiekappen op gouwe geen probleem...

hij pakt idd na ff de 2de cilinder mee

amsilverwing:
Ik zou zoeken in een.
Kabelbreuk of een rotte stekkers.
Kan ook liggen aan slechte contacten.

daar zat ik zelf ook aan te denken... word dus een hele zoektocht om het te verhelpen....ach ja moet toch wat doen...

groetjes chantal (nog zoveel te doen...)

Schrijver amsilverwing

Forum Lid 
#9 | Geplaatst: 11 dec. 2019 13:50 
Chantal
beging eens bij de 8 polige stekker die uit het blok komt.
sucses met de zoektocht.
donateur 2020
https://amsilverwing.webnode.nl/

Schrijver Hansv

Forum Lid 
#10 | Geplaatst: 11 dec. 2019 15:02 | Aangepast door: Hansv 
Ik kan er naast zitten, dat gebeurt wel vaker.

In het filmpje met de CDI start de CX. Eerst op 1 cilinder, even later komt kennelijk de tweede erbij. Maar hij blijft het zo te horen wel doen.
Voor zover ik het kon horen startte de CX de tweede keer, met de Ignitech wel eventjes op, maar sloeg dan steeds weer af.

Toch?

Harmony,
Hans.
( die het ook even niet weet )
Als ik er niet aan begin, weet ik ook niet of ik het af kan maken

Schrijver chantal

Bestuur 
#11 | Geplaatst: 12 dec. 2019 08:06 
Hansv:
In het filmpje met de CDI start de CX. Eerst op 1 cilinder, even later komt kennelijk de tweede erbij. Maar hij blijft het zo te horen wel doen.
Voor zover ik het kon horen startte de CX de tweede keer, met de Ignitech wel eventjes op, maar sloeg dan steeds weer af.

ja sorry dat zei werner ook... ik was ff de kluts kwijt...

Schrijver Hansv

Forum Lid 
#12 | Geplaatst: 12 dec. 2019 22:06 
Probeer eens de weerstand-waarden van pen 4 en van pen 6 te achterhalen (multimeter). Ik heb eerder, bij de 'hoop op behoud' iets geks meegemaakt. Daar was iets achter pen 6 of 4 niet helemaal goed. Toe wilde de CX helemaal niet starten lees HIERZO (een deel) van het verhaal.
En misschien helpt DIT ook ...

Harmony,
Hans.
( vind het een vreemd gedoe met Flicka )
Als ik er niet aan begin, weet ik ook niet of ik het af kan maken

Schrijver Pschee01
Forum Lid 
#13 | Geplaatst: 13 dec. 2019 23:38 
Ik heb dit probleem ook gekend (maar één cilinder actief) en het is helemaal voorbij. Ik heb daarvoor wel: (1) beide bobines vervangen door 100% nieuwe, (2) bougiekappen ook door nieuwe vervangen, (3) Ignitech gemonteerd + nieuwe kabels naar de bougies. In mijn geval had het met de carburatie niets te maken. Mijn CX heeft na deze ingrepen in 2018 en 2019 betrouwbaar gelopen en ook heel zuinig. Ik haal dikwijls 25 km op één liter.

Ik heb geen enkel onderdeel van het ontstekingscircuit vervangen door gebruikte onderdelen, vanuit het idee dat ik geen onderdelen uit 1980 wilde vervangen met onderdelen uit 1982. Een fortuin kost het allemaal niet. Denk eens aan al die motorrijders die nieuwe BMW's en Kawasaki's rijden; je betaalt zo € 18.000 en na 100 km is de motor al € 3000 minder waard. Mijn CX kost mij hooguit een paar honderd euro per jaar en hij wordt vaak gebruikt, enkele duizenden km per jaar. Olie verversen, een keer een nieuwe band e.d.

Afgelopen seizoen beide banden vervangen, niet vanwege slijtage maar meer door leeftijd (van die banden bedoel ik, niet van mijzelf). Ik vind het niet prettig op banden van minstens 10 jaar oud te rijden. Het blijkt werkelijk verschil te maken, want met lekker vers en soepel rubber stuurt ook zo'n Custom erg makkelijk.

Schrijver marcobecker

Forum Lid 
#14 | Geplaatst: 14 dec. 2019 11:23 | Aangepast door: marcobecker 
lastig verhaal dit....
vraag, meet eens of er een ander probleem is.
Ik vraag mij af of er een wervel stroom van uit de dynamo richting de cdi unit gaat.
Dat houd in dat er een lek spanning in de dynamo is naar massa.
Wat je kan doen is de massa na lopen, verbeteren van het blok naar de accu en frame. Hierdoor ontzie je de groene draad die naar de cdi unit loopt.

Er valt mij ook wat anders op.....stekker ignitech, heeft maar 1 door lus???? waarom niet 2 ??????
zie gele en bruine draad.

massa blok, lek spanning na meten.
pak dynamo stekker drie gele draden. Meet deze naar massa achter op blok. Weerstand. Je mag hier geen weerstand door meten, oneindig hoog.
Meet je een weerstand, dan is dynamo kapot.
Eventueel test, trek stekker drie gele draden los, en kijk of ignitech wel werkt. Start blok, kijk of er nu wel leven in zit.
is dynamo goed, is er geen verschil. dan de vraag waarom ignitech het niet doet. Ik kom dat weer terug op die draad brug, gele en bruine draad. Waarom zie ik die niet bij de bruine draad?

Over de programmering, uitlezing kan ik niks vertellen, heb ik geen verstand van.

test, voorstel, eventueel cdi unit marco becker er in pluggen, kijken wat het doet. mail je adres eens? marcobecker@zonnet.nl

Groetjes marco.
Voor meer info kijk dan ook op: https://www.youtube.com/channel/UCOaAJBL8Sm5yuvoD4TFDaOQ http://www.marktplaats.nl/verkopers/8764700.html

Schrijver Hansv

Forum Lid 
#15 | Geplaatst: 14 dec. 2019 11:38 
Ik heb de video een paar keer bekeken, maar misschien is wat Marco zegt juist.Er hoort naast de gele doorlus ook een bruine doorlus op de 8-polige stekker van de Ignitech te zitten.
Maar de video is op dat punt niet helemaal scherp, en de stekker is niet helemaal goed te zien.....

Maar 't zou kunnen ...

Harmony,
Hans.
( heeft z'n archiefje met foto's doorgespit .... )
Als ik er niet aan begin, weet ik ook niet of ik het af kan maken

Pagina  Pagina 1 van 3:  1  2  3  Volgende » 
Techniek www.hondacx500.nl Forum / Techniek /
 Cdi verus ignitech bij flicka

Reactie Klik hier om naar het gequote bericht te gaan

 

 ?
Alleen geregistreerde bezoekers kunnen hier een bericht plaatsen. Je kunt inloggen of je hier registreren.

 

 
Nu online: Gasten - 1
Members - 0
Meeste gebruikers ooit online: 374 [7 mei 2020 19:37]
Gasten - 374 / Members - 0
 
www.hondacx500.nl Forum Dit forum is gebaseerd op Open Source Forum Script miniBB ®
↑ Naar boven