Naar de website Forum
 | Forums | Registreren | Reactie | Zoeken | Statistieken |
Techniek www.hondacx500.nl Forum / Techniek /   
 

CX500C '83 - doet niets meer

 
 
Pagina  Pagina 1 van 2:  1  2  Volgende »

Schrijver CbNeil
Forum Lid 
#1 | Geplaatst: 29 sept. 2021 16:16 
Hallo allen,

Sinds het begin van dit jaar trotse eigenaar van een Honda CX500C.
CX500C
Al kilometers plezier mee beleefd tot vorige zaterdag. Bij het willen starten plots alle lichtjes uit. Ik zat zo'n 60km van huis dus de motor in gang gelopen en ermee tot thuis gebold.

Waarnemingen:
- Bij het inschakelen van het contactslot gebeurt er in feite niets. Geen neutral / olie lampje / lichten / ... Enkel het parkeerlicht krijg ik werkend.
- Bleek dat de zekering van neutral/oil was gesprongen. Deze vervangen maar zonder resultaat.
- Batterij een nachtje laten opladen en er terug aangehangen. Geeft netjes 13V.
- Om de batterij volledig uit te sluiten ook de batterij van de auto er eens aangehangen. meer Ammpère dus hiermee sprong ook de neutral/oil zekering. (Enkel het olie lampje brandde toen even, het neutrale lampje heb ik toen niet zien branden). Met de autobatterij kwam er wel weer beweging in de startmotor. Maar helaas te weinig kracht om hem te starten.
- Ik ben geen expert in elektriciteit. Na wat opzoekingen een 'gloeizekering' (12V40W lampjes op de kappote zekering aangesloten) om storingen te kunnen opzoeken. Via het schema toch wat wijzer geworden wat er op dit circuit was aangesloten, de neutral switch / oliedruk / olie temp eens uitgetrokken. Maar zonder resultaat.. Het lampje blijft zachtjes branden.

Zaken die ook gebeurd zijn.
- killswitch staat goed
- hoofdzekering is ook OK.
- WD40 in het contactslot gespoten.

Heeft er iemand een gouden tip hoe ik 'm terug op de baan krijg ? Welke zaken ik nog eens extra moet nameten ? Iets waar ik heb overgekeken ?

Schrijver MAST

Moderator 
#2 | Geplaatst: 29 sept. 2021 16:59 
Hallo, 60km naar huis "bollen" met een motor lijkt me geen pretje! (ik hoop dat het 60m was)
De zekering is niet zomaar geklapt. Ik vermoed dat er ergens sluiting in het circuit zit. Hoofdverdachte zou je kabelboom zijn die langs het balhoofd loopt, en daar ergens doorgeschuurd is.
Life is like riding a motorcycle. To keep your balance you must keep moving. (vrij bewerkt naar Albert Einstein)
Hondacx500.nl

Schrijver brinkcx

Forum Lid 
#3 | Geplaatst: 29 sept. 2021 17:44 
Hallo CbNeil,

welkom hier, en zo'n elektrisch probleem is lastig om er op afstand wat van te zeggen. Met de lamp-zekering werken is een goed plan, dan gewoon stuk voor alles losmaken en zien of de normale toestand terugkeert. Let ook op op de massa/min aansluiting (groene draden) en kijk goed naar alle connectoren.

Je bent er mee thuis gekomen, mooi, was dat met lege accu (kan alleen met CDI ontsteking) ?

en @MAST : in België kan je met een motorfiets fijn bollen, als je de grens naar NL over gaat wordt alles plotseling wat minder, dan kan je er alleen nog maar mee rijden !

groet, Frans
CX500 Z 1978, zo'n rooie, met Rickman kuip
NT650 V Deauville 2000, rijdt prima maar het is toch geen CX 🚴‍♂️
o ja, donateur ca.2007-2021(incl) 🤑 !

Schrijver CbNeil
Forum Lid 
#4 | Geplaatst: 29 sept. 2021 18:16 
brinkcx
Ik ben er inderdaad mee tot thuis kunnen rijden. Hier was de accu vol. Toen we hem aan de lader en de batterij checker hingen gaven deze 2 dadelijk groene lampjes.

Morgenavond heb ik tijd om het nog eens nader te bekijken. Had inderdaad al meerdere connectors losgemaakt en gecontroleerd op erosie etc. Alles leek er vrij normaal uit te zien. Vandaar mijn vraag hier. Mijn eerste interventiemaatregelen hadden niets opgeleverd en als een kop zonder kip verder zoeken haalt ook niet veel uit natuurlijk.

Tankje en zadeltje zijn er af morgen eens specifiek de regio rond het balhoofd controleren. Hopen op meer succes!

Schrijver A Koopmans

Forum Lid 
#5 | Geplaatst: 30 sept. 2021 17:37 
zoek eens op deze site naar contact en lees je in , in de wondere wereld , bij mij was de verbinding onder bij het contact slot los-getrild
dat resulteerde ook in een motor die niets meer deed , hij gaaf wel een waarschuwing want de kniperlichten deden even vreemd . daarna na een stop niet meer starten

Schrijver CbNeil
Forum Lid 
#6 | Geplaatst: 1 okt. 2021 12:49 
Vandaag de batterij maar eens meegenomen naar de lokale batterijenhandelaar.
Laten uitmeten en er bleek een kortsluiting o.i.d. in te zitten. Slechte batterij dus, hoewel ze dus wel netjes 13V gaf op onze instrumenten..

Fout die we gemaakt hebben is om de autobatterij bovenop de batterij van de motor aan te sluiten en dus stuurde die storing dus gewoon verder..

Nieuwe batterij gestoken en draait weer als een CX.

Bedankt iedereen voor de hulp! Op weer vele kilometers rijplezier!

Schrijver brinkcx

Forum Lid 
#7 | Geplaatst: 1 okt. 2021 14:26 
Mooi, je bolt/rijdt weer En altijd prettig om de einduitslag hier ook te horen, leren we nog wat
CX500 Z 1978, zo'n rooie, met Rickman kuip
NT650 V Deauville 2000, rijdt prima maar het is toch geen CX 🚴‍♂️
o ja, donateur ca.2007-2021(incl) 🤑 !

Schrijver JiMi

Forum Lid 
#8 | Geplaatst: 1 okt. 2021 15:55 
Goed nieuws dus. Nu weer lekker rijden
Honda CX500z 1978 candy sapphire blue|Donateur 2021
Rickman Polaris kuip|1:21|Ignitech ontsteking|2012: nieuw 0 km blok|Relaisgestuurde verlichting|Mijn voorsteltopic|Mijn restauratieproject

Schrijver MAST

Moderator 
#9 | Geplaatst: 1 okt. 2021 17:11 
Dank voor het delen van je ervaring! Lekker verder 'bollen' met de CX!
Life is like riding a motorcycle. To keep your balance you must keep moving. (vrij bewerkt naar Albert Einstein)
Hondacx500.nl

Schrijver Jaime Pescador
Forum Lid 
#10 | Geplaatst: 3 okt. 2021 09:22 
Heb alles gevolgd maar heb het idee dat de fout, inwendige kortsluiting begreep ik, in de batterij zat. Heb het vermoeden dat het een "moderne" batterij zal zijn geweest want ik kan me niet voorstellen dat een oude natte batterij als hij 13V afgeeft kapot is.

jouw probleem is in ieder geval gelukkig opgelost. Rijden maar weer!

Schrijver brinkcx

Forum Lid 
#11 | Geplaatst: 3 okt. 2021 11:36 
Dacht ik ook, 13 Volt en toch niet goed?? Blijkt dus wel te kunnen, zal wel nieuwigheid zijn dan, nieuwerwetse stadse fratsen.

Echter, als gezegd weer wat geleerd, en toch maar eens zo'n klein nieuwerwets klein starthulpje besteld, kan er wel bij in de kuip. MAST had pas na de stamtafel ook een elektrisch probleem en kreeg z'n E er ook weer mee aan de gang.

Plezier, Frans
CX500 Z 1978, zo'n rooie, met Rickman kuip
NT650 V Deauville 2000, rijdt prima maar het is toch geen CX 🚴‍♂️
o ja, donateur ca.2007-2021(incl) 🤑 !

Schrijver MAST

Moderator 
#12 | Geplaatst: 3 okt. 2021 11:44 | Aangepast door: MAST 
brinkcx:
MAST had pas na de stamtafel ook een elektrisch probleem en kreeg z'n E er ook weer mee aan de gang.

Sterker nog. Zelfs de auto van de buurman kreeg ik ermee aan de gang!
Life is like riding a motorcycle. To keep your balance you must keep moving. (vrij bewerkt naar Albert Einstein)
Hondacx500.nl

Schrijver JiMi

Forum Lid 
#13 | Geplaatst: 3 okt. 2021 12:19 
brinkcx:
MAST had pas na de stamtafel ook een elektrisch probleem en kreeg z'n E er ook weer mee aan de gang

Ik dacht dat dat tijdens een toertocht was. Maar sindsdien dus wéér startproblemen gehad?
Honda CX500z 1978 candy sapphire blue|Donateur 2021
Rickman Polaris kuip|1:21|Ignitech ontsteking|2012: nieuw 0 km blok|Relaisgestuurde verlichting|Mijn voorsteltopic|Mijn restauratieproject

Schrijver brinkcx

Forum Lid 
#14 | Geplaatst: 3 okt. 2021 16:00 
@JiMi : je kan best gelijk hebben Dat het goed werkte heb ik in ieder geval wel onthouden, waar 't was heb ik misschien niet doorgemeld aan het lange termijn geheugen. Dat zit al beetje te vol met allerlei ongein

Plezier, Frans
CX500 Z 1978, zo'n rooie, met Rickman kuip
NT650 V Deauville 2000, rijdt prima maar het is toch geen CX 🚴‍♂️
o ja, donateur ca.2007-2021(incl) 🤑 !

Schrijver CbNeil
Forum Lid 
#15 | Geplaatst: 5 okt. 2021 13:27 
Dit betrof inderdaad een nieuwe soort batterij. Niet zo eentje die je met water moet bijvullen.

Omdat ik er toch van overtuigd was dat er meer aan de hand moest zijn, vorige eigenaar claimde een nieuwe batterij te hebben gestoken. Ben ik toch even wat verder gaan kijken.
Als de motor draaide was er 17-18V te meten aan de batterij. Dit verklaarde natuurlijk waarom er dan intern een kortsluiting is ontstaan.
Batterij warmgelopen en intern enkele compartimenten samengesmolten..

Dynamo uitgemeten, bleek oké te zijn. Want dit blijkt toch ook wel een dingetje te zijn bij de CX'en
Dan een nieuwe 2dehands spanningsregelaar aangekocht en gestoken. Die zaakjes zouden amper kapot gaan maar toch, een wonder is geschied..
Krijg nu terug 14.3V aan de batterij.

Maar eind goed, al goed. Blij dat ik nog wat verder gaan kijken ben, of ik had binnenkort weer tegen hetzelfde probleem aangelopen.

Regards!
CbNeil

Pagina  Pagina 1 van 2:  1  2  Volgende » 
Techniek www.hondacx500.nl Forum / Techniek /
 CX500C '83 - doet niets meer

Reactie Klik hier om naar het gequote bericht te gaan

 

 ?
Alleen geregistreerde bezoekers kunnen hier een bericht plaatsen. Je kunt inloggen of je hier registreren.

 

 
Nu online: Gasten - 3
Members - 0
Meeste gebruikers ooit online: 374 [7 mei 2020 19:37]
Gasten - 374 / Members - 0
 
www.hondacx500.nl Forum Dit forum is gebaseerd op Open Source Forum Script miniBB ®
↑ Naar boven