Naar de website Forum
 | Forums | Registreren | Reactie | Zoeken | Statistieken |
Algemeen www.hondacx500.nl Forum / Algemeen /   
 

Startprobleem

 
 
Pagina  Pagina 3 van 3:  « Vorige  1  2  3

Schrijver MarcoV
Forum Lid 
#31 | Geplaatst: 11 mei 2020 17:33 
Ik laat de rem volledig nalopen, want sinds ik de motor heb is daar niets aan gedaan dus ik weet niet goed in welke staat het allemaal is. Zuigers, blokken, nieuwe vloeistof nieuwe (stalen) remleiding. Ik heb nog nooit rem onderhoud gedaan en omdat het zo'n belangrijk onderdeel is voel ik me er op dit moment niet comfortabel bij om zelf te doen. Het bijhouden na deze beurt dan weer wel! Dus vandaar

Schrijver MAST

Moderator 
#32 | Geplaatst: 11 mei 2020 17:37 
Oke. Helder. Safety first!
Life is like riding a motorcycle. To keep your balance you must keep moving. (vrij bewerkt naar Albert Einstein)
Hondacx500.nl

Schrijver brinkcx

Forum Lid 
#33 | Geplaatst: 11 mei 2020 20:31 
Mooi, starten doet ie dus weer, altijd handig 🏆

En nog over "extra" verbindingen voor de massa/min : dat is minder gewenst omdat je dan nooit echt weet hoe de stroom gaat lopen. Extreem voorbeeld : verbinding dikke kabel naar startmotor raakt los, prima (extra) verbinding van accu min naar frame. Resultaat : stroom van startmotor gaat door de draadboom lopen, rook !

Beter geen "aardlussen" .... Zelfde gaat overigens op voor de + routes, hou alles netjes vertakt en per tak een zekering.

Plezier, Frans
CX500 Z 1978, zo'n rooie, is nu van kuip voorzien
CX500 B 1981 rood en blauw
o ja, donateur ca.2006-2020(incl) 🤑 !

Schrijver MarcoV
Forum Lid 
#34 | Geplaatst: 12 mei 2020 14:44 
Hoi Frans,

Bedankt voor de tip. Hij start nu heel vlot, ik merk een positief verschil met de extra kabel.
Maar ik zal oppassen en als ik je goed begrijp zou de kabels goed vastzetten dit dus voorkomen?

In ieder geval is het nu weer tijd om kilometers te gaan vreten! :D

Schrijver brinkcx

Forum Lid 
#35 | Geplaatst: 12 mei 2020 22:25 
Het is niet zo ernstig hoor, je rijdt, da's 't belangrijkste.

Verder gewoon de standaard bekabeling aanhouden en zorgen voor goede en schone contacten. Dat is soms wel even goed kijken naar niet alleen de connector(en) maar ook de draden zelf, vooral de aansluiting op de connector pootjes zelf. Dat spul is allemaal inmiddels toch een jaar of veertig oud, heeft ook gewoon onderhoud nodig. Met extra bedrading om onduidelijke problemen op te lossen wordt het op de lange termijn niet beter. Die dikke massa kabel naar de accu bij voorbeeld wil wel eens veel kleine breukjes hebben net naast het aangeperste oogje, wordt íe niet beter van, dat soort dingen.

Gewoon gezond verstand en verder lekker gaan rijden !

Plezier, Frans
CX500 Z 1978, zo'n rooie, is nu van kuip voorzien
CX500 B 1981 rood en blauw
o ja, donateur ca.2006-2020(incl) 🤑 !

Schrijver Jaime Pescador
Forum Lid 
#36 | Geplaatst: 13 mei 2020 11:51 
Marco,
Wat ook nog van belang bij het starten is, is de inwendige massaverbinding van de startmotor zelf. De startmotoren van de 650 en de 500 zijn allemaal hetzelfde. Misschien dat er hele kleine verschillen zijn ontstaan gedurende de productie periode. Een startmotor trekt zo'n 300 Amp ( Cold Cranking Amp) en daardoor zakt de boordspanning behoorlijk hetgeen niet bevorderlijk is voor de ontsteking In ieder geval draaien de 650's door de grotere cilinders wat moeilijker rond. Soms neemt hij een soort tussenpauze en valt hij even terug in toeren alsof hij even extra adem moet halen om nog even aan te kunnen zetten. Als dat ook bij een echt volle accu gebeurt is het zaak om de motor er eens af te halen hetgeen simpel gaat. Alleen dun, evt. afgeslepen 10 mm steeksleuteltje gebruiken om pluskabelmoertjes los te halen. Bij het uit elkaar halen opletten waar de shims zitten. Maar waar het om gaat is dat de borstelhouderplaat goed massa maakt met de veldspoelmantel. Aan de onderkant van die plaat zitten drie kleine lipjes die daar goed contact mee moeten maken. Kan je gelijk alles eens schoonmaken en de koolborstels even bekijken.
Leuk klusje voor in coronatijd.
Gr,
Jaap

Schrijver MAST

Moderator 
#37 | Geplaatst: 13 mei 2020 13:21 | Aangepast door: MAST 
Zie ook DIT DRAADJE van het Australische CX forum, of lees hoe Erik1 het heeft aangepakt in DIT DRAADJE
Life is like riding a motorcycle. To keep your balance you must keep moving. (vrij bewerkt naar Albert Einstein)
Hondacx500.nl

Schrijver Jaime Pescador
Forum Lid 
#38 | Geplaatst: 13 mei 2020 17:42 
Goed aangevuld Marcel!
Ik wist dat er al de nodige oplossingen gevonden waren voor dit massaprobleem. Kon het echter niet in onze rubriek "Techniek" terugvinden. Is het daar wel in te zetten?
Verder ga ik het nu ook eens toepassen bij een van mijn reserve startmotoren. Ik had er bij mijn 500 machines nooit echt last van maar nu ik een 650 heb, waar ik trouwens nog niet mee gereden heb, ga ik het toch maar voorbereiden. Zo heb ik mezelf via jou ook weer een leuk karweitje bezorgd!
Groeten,
Jaap

Schrijver MarcoV
Forum Lid 
#39 | Geplaatst: 15 mei 2020 08:09 | Aangepast door: MarcoV 
Goeie tips!
Ik merk inderdaad dat de 650 zwaarder rond komt, heb er om die reden ook een (gel)accu met hogere CCA ingezet. Dan kan ik indien nodig vaker goed starten. Ik ga in ieder geval na de tip van Jaap de startmotor even loshalen en dan de modificatie toepassen zoals op het Australische forum dat Marcel deelde. De resultaten klinken in ieder geval veelbelovend! Misschien kan de extra massakabel die ik op het frame heb gelegd dan weer weg.

Bedankt allemaal!

Schrijver Erik1

Forum Lid 
#40 | Geplaatst: 17 mei 2020 13:01 
Kijk hier maar eens over het inwendige van de CX650 startmotor : https://www.vanengelenhoven.net/GL650.htm

Groet Erik.
~ Gespaakte 50's CX(Mooiste CX SJK 2016) ~ De Gouden Deauville ~ PAv40 aanhanger ~ Nu eigenaar van een heerlijke Fiat 500TC (Turbo Cabrio) ~ Donateur 2020 ~ www.EriKunst.nl ~ www.vanengelenhoven.net ~

Schrijver MarcoV
Forum Lid 
#41 | Geplaatst: 31 mei 2020 13:48 
Vandaag dan toch de startmotor losgehaald en geopend, voor het eerst.

Openen ging eerst niet, maar na een paar tikken met de rubber hamer kwamen de schroeven los. Dikke lagen met schraapsel van de koolborstels onderin de kap en roest, heel veel roest. Alles schoon geschuurd en schoongemaakt, vooral de aardepunten. Daarna bovenstaande forums gevolgd (bedankt heren!) en de modificatie toegepast. Daarna een klein beetje kogellagervet onderin de kap en alles weer in elkaar gezet. Het hele klusje duurde, met mijn beperkte vaardigheden en ervaring, in totaal een uur.

Toen kwam het grote moment, starten!

Het resultaat? Verbluffend!

Wat een gigantisch verschil.
Waar de startmotor voorheen nauwelijks rondkwam en het minimaal 5 tot 10 seconden duurde voordat het blok aansloeg, als dat überhaupt al lukte, gebeurt dat nu direct. Binnen een seconde loopt de boel.

Indrukwekkend en dus het delen waard!
Ik kan dit iedereen - en zeker diegenen met een 650 - aanbevelen.

Bedankt voor de hulp weer heren!

Groet Marco V.

Schrijver JiMi

Forum Lid 
#42 | Geplaatst: 31 mei 2020 23:18 
Mooi dat de klus geslaagd is
Honda CX500z 1978 candy sapphire blue
Rickman Polaris kuip|1:21|Ignitech ontsteking|2012: nieuw 0 km blok|Relaisgestuurde verlichting|Mijn voorsteltopic|Mijn restauratieproject

Schrijver kafayiw
Forum Lid 
#43 | Geplaatst: 3 juni 2020 09:59 
veel nuttige informatie voor mezelf gevonden bedankt

Pagina  Pagina 3 van 3:  « Vorige  1  2  3 
Algemeen www.hondacx500.nl Forum / Algemeen /
 Startprobleem

Reactie Klik hier om naar het gequote bericht te gaan

 

 ?
Alleen geregistreerde bezoekers kunnen hier een bericht plaatsen. Je kunt inloggen of je hier registreren.

 

 
Nu online: Gasten - 2
Members - 0
Meeste gebruikers ooit online: 374 [7 mei 2020 19:37]
Gasten - 374 / Members - 0
 
www.hondacx500.nl Forum Dit forum is gebaseerd op Open Source Forum Script miniBB ®
↑ Naar boven