Naar de website Forum
 | Forums | Registreren | Reactie | Zoeken | Statistieken |
Techniek www.hondacx500.nl Forum / Techniek /   
 

CX500C '83 - doet niets meer

 
 
Pagina  Pagina 2 van 2:  « Vorige  1  2

Schrijver brinkcx

Forum Lid 
#16 | Geplaatst: 5 okt. 2021 15:15 | Aangepast door: brinkcx 
Aan de accu 17-18 volt, dat krijg je wanneer de zwarte draad van de regelaar los ligt. Standaard zit die achter het contact slot en verbind dus naar de boordspanning, de regelaar gebruikt die spanning als referentie om te regelen. Zwarte draad los = regelaar ziet geen spanning en regelt maximaal op = 17-18 Volt = accu sterft. Als de regelaar zelf defect is kan je natuurlijk hetzelfde krijgen, maar kijk in ieder geval goed naar de bedrading daar. De standaard regelaar is ook niet geschikt voor Lithium accu's.

Zelf koppel ik die zwarte draad hard aan de plus bij de accu maar dat moet je dus wel heel netjes doen, bij losraken zelfde probleem.

Plezier, Frans
CX500 Z 1978, zo'n rooie, met Rickman kuip
Suzuki XF650 Freewind 1997, illegale proefrit gedaan, lijkt OK 🥳
o ja, donateur ca.2007-2021(incl) 🤑 !

Pagina  Pagina 2 van 2:  « Vorige  1  2 
Techniek www.hondacx500.nl Forum / Techniek /
 CX500C '83 - doet niets meer

Reactie Klik hier om naar het gequote bericht te gaan

 

 ?
Alleen geregistreerde bezoekers kunnen hier een bericht plaatsen. Je kunt inloggen of je hier registreren.

 

 
Nu online: Gasten - 1
Members - 2 [ Andre Post, MAST ]
Meeste gebruikers ooit online: 374 [7 mei 2020 19:37]
Gasten - 374 / Members - 0
 
www.hondacx500.nl Forum Dit forum is gebaseerd op Open Source Forum Script miniBB ®
↑ Naar boven